Customer Support platform experiencing Issues

Incident Report for Give Lively

Resolved

Intercom has resolved their service outage. Our Customer Support team is able to respond to chats and emails again. Thank you for your patience!
Posted Jan 09, 2026 - 15:54 EST

Investigating

Intercom, the platform our Customer Support team uses to field emails and chats, is experiencing an outage of their Inbox and Messenger features. We apologize for the delay in our response while the Intercom team works to resolve the issue.
Posted Jan 09, 2026 - 15:06 EST