Reports of issues affecting our platform
Incident Report for Give Lively
Resolved
This incident has been resolved. All pages and services are functioning normally again. The total time of degraded service was approximately 45 minutes. Thank you for your patience and understanding.

To receive future notifications by email or Slack whenever Give Lively creates, updates or resolves an incident, click “Subscribe to Updates” on https://status.givelively.org.
Posted Dec 03, 2024 - 14:18 EST
Update
With a fix in place, we are committed to ensuring that the issue is fully resolved. We are continuing to monitor our platform for smooth operations.

We will share more information should follow-up steps be required.

If you have not already subscribed, click “Subscribe to Updates” to be notified right away via email. Thank you for your patience and understanding.
Posted Dec 03, 2024 - 14:11 EST
Monitoring
Fixes have been implemented and we are monitoring the issue to ensure that it is fully resolved. We will share more information should follow-up steps be required.

If you have not already subscribed, click “Subscribe to Updates” to be notified right away via email. Thank you for your patience and understanding.
Posted Dec 03, 2024 - 13:57 EST
Update
We are still actively troubleshooting our systems and will provide updates soon. If you have not already subscribed, click “Subscribe to Updates” to be notified right away via email.
Posted Dec 03, 2024 - 13:43 EST
Investigating
As of 1pm on Tuesday, December 3, we are investigating reports of issues affecting our platform.

Please stand by for more information about the impacted components (see below).

If you have not already subscribed, click “Subscribe to Updates” to be notified right away via email.

We deeply apologize for any inconvenience.
Posted Dec 03, 2024 - 13:23 EST
This incident affected: Give Lively (Give Lively portals and donation pages).