Intermittent delays in confirming PayPal transactions
Incident Report for Give Lively
Resolved
This incident has been resolved. All pages and services are functioning normally again. The total outage time was: 25 hours. Thank you for your patience and understanding.

To receive future notifications by email or Slack whenever Give Lively creates, updates or resolves an incident, click “Subscribe to Updates” on https://status.givelively.org.
Posted Feb 03, 2024 - 09:16 EST
Identified
Since about 6:45am ET today, February 2, 2024, there have been intermittent delays in confirming PayPal transactions. Importantly, there has been no impact at all on our ability to process any payments.

According to our analysis, this issues originates with PayPal and may be affecting the following:
* when donation are appearing on public lists and progress meters
* when donation receipt emails are being sent to donors
* when donations are appearing in data portals and reports.
The average delay, when it occurs, appears to be approximately 2 to 3 hours, during which time Give Lively is also unable to see any data or send receipts.

PayPal has been alerted to the issue and we are awaiting a reaction. In the meantime, we are actively monitoring our systems and will provide updates as they become available. If you have not already subscribed, click “Subscribe to Updates” to be notified right away via email.

We deeply apologize for any inconvenience.
Posted Feb 02, 2024 - 16:33 EST
This incident affected: Give Lively (Information delivery services, affecting Give Lively portals and donation pages).